(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(sigar)} spids:[3])]
      spids: [3]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(1.6.4)} spids:[6])]
      spids: [6]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(0)} spids:[9])]
      spids: [9]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ("System Information Gatherer And Reporter"))}
          spids: [12]
        )
      ]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ("http://sigar.hyperic.com/"))}
          spids: [17]
        )
      ]
      spids: [17]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:arch)
          op: Equal
          rhs: {(DQ ("x86_64 x86 ppc64le"))}
          spids: [22]
        )
      ]
      spids: [22]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ ("ASL 2.0"))} spids:[27])]
      spids: [27]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:depends) op:Equal rhs:{(DQ )} spids:[32])]
      spids: [32]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:depends_dev) op:Equal rhs:{(DQ )} spids:[36])]
      spids: [36]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$depends_dev") (" libtirpc-dev perl apache-ant openjdk8"))}
          spids: [40]
        )
      ]
      spids: [40]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:install) op:Equal rhs:{(DQ )} spids:[46])]
      spids: [46]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:subpackages) op:Equal rhs:{(DQ )} spids:[50])]
      spids: [50]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ("https://github.com/hyperic/sigar/archive/sigar-") ($ VSub_Name "$pkgver") 
                (".tar.gz\n") ("\t0001-fix-compilation-with-musl-libc.patch\n") 
                ("\t0002-only-enable-the-GNU-libc-strerror_r-on-GNU-libc.patch\n") ("\t0003-build-with-libtirpc-and-gcc5.patch\n") ("\t")
              )
            }
          spids: [54]
        )
      ]
      spids: [54]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:builddir)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$srcdir")) (/sigar-sigar-) ($ VSub_Name "$pkgver")}
          spids: [66]
        )
      ]
      spids: [66]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [(C {(cd)} {(DQ ($ VSub_Name "$builddir")) (/bindings/java)}) (C {(ant)})]
          spids: [77]
        )
      spids: [73 76]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$builddir")) (/bindings/java)})
            (C {(mkdir)} {(-p)} {(DQ ($ VSub_Name "$pkgdir")) (/usr/lib)})
            (C {(install)} {(./sigar-bin/lib/libsigar-) (Lit_Other "*") (.so)} 
              {(DQ ($ VSub_Name "$pkgdir")) (/usr/lib/)}
            )
          ]
          spids: [97]
        )
      spids: [93 96]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:md5sums)
          op: Equal
          rhs: 
            {
              (DQ ("b4a5e195755fa084feec3cdadcd964d1  sigar-1.6.4.tar.gz\n") 
                ("6e519321a995126f66995d5d961b5463  0001-fix-compilation-with-musl-libc.patch\n") ("9c739f71c0f9bd0cba16e7d85fc49271  0002-only-enable-the-GNU-libc-strerror_r-on-GNU-libc.patch\n") 
                ("ec4b6b987330d01fdfa94f7f3e62c8f6  0003-build-with-libtirpc-and-gcc5.patch")
              )
            }
          spids: [132]
        )
      ]
      spids: [132]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha256sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"179b04c1eb7e10e50632e1f8c8d25c1bc4d35259f2976bc72686ecfa79a0052e  sigar-1.6.4.tar.gz\n"
                ) 
                (
"be24452bf5960adbe6d7b422ca101d015d52ac0dfabcf0ca973883cab56b6d18  0001-fix-compilation-with-musl-libc.patch\n"
                ) 
                (
"234551e9b9dd03345bacd589c3b9e66f90d6730db9ddca4d692cf8d779c83009  0002-only-enable-the-GNU-libc-strerror_r-on-GNU-libc.patch\n"
                ) 
                (
"8d68f10a9a14c54c17276e7d48fb6cf82919ad473f2fdf475cfcab6ca9678a96  0003-build-with-libtirpc-and-gcc5.patch"
                )
              )
            }
          spids: [140]
        )
      ]
      spids: [140]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"0515f3501a51357d6ac01dc5e3ecffae10995f347b98c66928adff247b86e52112d2bf9cf78b2633941eb9c7fb23f019f4885c41348fe461239e4eebd147253e  sigar-1.6.4.tar.gz\n"
                ) 
                (
"577f10add8dfe3f1e97375aba06fdecb4ae9d64d75246107cde2183a9efee5eeb8f2c00c072397e2ac4bba2dc49e67c5efef141c609f84a6128d03f3f5187d05  0001-fix-compilation-with-musl-libc.patch\n"
                ) 
                (
"12f68a3c3449b98a45458aa189a633d32ccc9adab83e04e84c8e496c1e0545a58ecc86fdcb68d55b162f5717244f69a48f0a13241b672c909993dc13643c8c64  0002-only-enable-the-GNU-libc-strerror_r-on-GNU-libc.patch\n"
                ) 
                (
"1896f8deb1945dd18283cb391528791b7554b2a4d56c0bc02a58d36a6af2a333782486a508e4d756b558d522d9a759bb3eefe12f0fd1720a9b83426d2b9bf469  0003-build-with-libtirpc-and-gcc5.patch"
                )
              )
            }
          spids: [148]
        )
      ]
      spids: [148]
    )
  ]
)