(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(hylafax)} spids:[6])]
      spids: [6]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(6.0.6)} spids:[9])]
      spids: [9]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(3)} spids:[12])]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ("Sends and receives faxes"))}
          spids: [15]
        )
      ]
      spids: [15]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ("http://www.hylafax.org/"))}
          spids: [20]
        )
      ]
      spids: [20]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(DQ (all))} spids:[25])]
      spids: [25]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ (MIT))} spids:[30])]
      spids: [30]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:depends)
          op: Equal
          rhs: {(DQ ("ghostscript bash tiff-tools"))}
          spids: [38]
        )
      ]
      spids: [38]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: {(DQ ("zlib-dev tiff-dev"))}
          spids: [43]
        )
      ]
      spids: [43]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:install) op:Equal rhs:{(DQ )} spids:[48])]
      spids: [48]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$pkgname") (-doc))}
          spids: [52]
        )
      ]
      spids: [52]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ("ftp://ftp.hylafax.org/source/") ($ VSub_Name "$pkgname") (-) ($ VSub_Name "$pkgver") 
                (".tar.gz\n") ("\t") ($ VSub_Name "$pkgname") (".initd\n") ("\t") ($ VSub_Name "$pkgname") (.confd)
              )
            }
          spids: [58]
        )
      ]
      spids: [58]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:builddir)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$srcdir")) (/) ($ VSub_Name "$pkgname") (-) ($ VSub_Name "$pkgver")}
          spids: [74]
        )
      ]
      spids: [74]
    )
    (FuncDef
      name: prepare
      body: 
        (BraceGroup
          children: [
            (AndOr
              children: [
                (C {(default_prepare)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(update_config_guess)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [88]
        )
      spids: [84 87]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (C {(export)} {(Lit_VarLike "CC=") (gcc)})
            (C {(export)} {(Lit_VarLike "CXX=") (g) (Lit_Other "+") (Lit_Other "+")})
            (AndOr
              children: [
                (C {(./configure)} {(--nointeractive)} {(--disable-pam)} 
                  {(--with-DIR_BIN) (Lit_Other "=") (/usr/bin)} {(--with-DIR_SBIN) (Lit_Other "=") (/usr/sbin)} {(--with-DIR_LIB) (Lit_Other "=") (/usr/lib)} 
                  {(--with-DIR_LIBEXEC) (Lit_Other "=") (/usr/sbin)} {(--with-DIR_LIBDATA) (Lit_Other "=") (/var/spool/) (DQ ($ VSub_Name "$pkgname")) (/lib)} 
                  {(--with-DIR_LOCKS) (Lit_Other "=") (/var/lock)} {(--with-DIR_MAN) (Lit_Other "=") (/usr/share/man)} 
                  {(--with-DIR_SPOOL) (Lit_Other "=") (/var/spool/) (DQ ($ VSub_Name "$pkgname"))} {(--with-DIR_HTML) (Lit_Other "=") (/usr/share/doc/) (DQ ($ VSub_Name "$pkgname")) (/html)} 
                  {(--with-PATH_IMPRIP) (Lit_Other "=") (DQ )} {(--with-SYSVINIT) (Lit_Other "=") (no)} {(--with-REGEX) (Lit_Other "=") (yes)} 
                  {(--with-LIBTIFF) (Lit_Other "=") (DQ ("-ltiff -lz"))} {(--with-DSO) (Lit_Other "=") (auto)} {(--with-PATH_EGETTY) (Lit_Other "=") (/bin/false)} 
                  {(--with-PATH_VGETTY) (Lit_Other "=") (/bin/false)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [(C {(make)}) (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})]
              op_id: Op_DPipe
            )
          ]
          spids: [115]
        )
      spids: [111 114]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (C {(mkdir)} {(-p)} {(DQ (${ VSub_Name pkgdir)) (/usr/bin)} 
              {(DQ (${ VSub_Name pkgdir)) (/usr/sbin)}
            )
            (C {(mkdir)} {(-p)} {(DQ (${ VSub_Name pkgdir)) (/usr/lib/) (DQ ($ VSub_Name "$pkgname"))} 
              {(DQ (${ VSub_Name pkgdir)) (/usr/share/man)}
            )
            (C {(mkdir)} {(-p)} {(DQ (${ VSub_Name pkgdir)) (/var/spool/) (DQ ($ VSub_Name "$pkgname"))})
            (C {(mkdir)} {(-p)} 
              {(DQ (${ VSub_Name pkgdir)) (/var/spool/) (DQ ($ VSub_Name "$pkgname")) (/lib)}
            )
            (C {(touch)} 
              {(DQ (${ VSub_Name pkgdir)) (/var/spool/) (DQ ($ VSub_Name "$pkgname")) (/lib/pagesizes)}
            )
            (C {(chown)} {(uucp) (Lit_Other ":") (uucp)} 
              {(DQ (${ VSub_Name pkgdir)) (/var/spool/) (DQ ($ VSub_Name "$pkgname"))}
            )
            (C {(chmod)} {(0600)} 
              {(DQ (${ VSub_Name pkgdir)) (/var/spool/) (DQ ($ VSub_Name "$pkgname"))}
            )
            (AndOr
              children: [
                (C {(make)} {(Lit_VarLike "BIN=") (DQ (${ VSub_Name pkgdir) (/usr/bin))} 
                  {(Lit_VarLike "SBIN=") (DQ (${ VSub_Name pkgdir) (/usr/sbin))} {(Lit_VarLike "LIBDIR=") (DQ (${ VSub_Name pkgdir) (/usr/lib))} 
                  {(Lit_VarLike "LIB=") (DQ (${ VSub_Name pkgdir) (/usr/lib))} {(Lit_VarLike "LIBEXEC=") (DQ (${ VSub_Name pkgdir) (/usr/sbin))} 
                  {(Lit_VarLike "LIBDATA=") 
                    (DQ (${ VSub_Name pkgdir) (/var/spool/) ($ VSub_Name "$pkgname")) (/lib)
                  } {(Lit_VarLike "MAN=") (DQ (${ VSub_Name pkgdir) (/usr/share/man))} 
                  {(Lit_VarLike "SPOOL=") 
                    (DQ (${ VSub_Name pkgdir) (/var/spool/) ($ VSub_Name "$pkgname"))
                  } 
                  {(Lit_VarLike "HTMLDIR=") 
                    (DQ (${ VSub_Name pkgdir) (/usr/share/doc/) ($ VSub_Name "$pkgname") (/html))
                  } {(install)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (C {(install)} {(-m644)} {(-D)} 
              {
                (DQ ($ VSub_Name "$srcdir") (/) ($ VSub_Name "$pkgname") (-) ($ VSub_Name "$pkgver") 
                  (/COPYRIGHT)
                )
              } {(DQ ($ VSub_Name "$pkgdir")) (/usr/share/licenses/) ($ VSub_Name "$pkgname") (/COPYRIGHT)}
            )
            (C {(install)} {(-m644)} {(-D)} 
              {
                (DQ ($ VSub_Name "$srcdir") (/) ($ VSub_Name "$pkgname") (-) ($ VSub_Name "$pkgver") 
                  (/README)
                )
              } {(DQ ($ VSub_Name "$pkgdir")) (/usr/share/doc/) ($ VSub_Name "$pkgname") (/README)}
            )
            (AndOr
              children: [
                (C {(install)} {(-D)} {(-m755)} 
                  {(DQ ($ VSub_Name "$srcdir")) (/) ($ VSub_Name "$pkgname") (.initd)} {(DQ ($ VSub_Name "$pkgdir")) (/etc/init.d/) ($ VSub_Name "$pkgname")}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-D)} {(-m644)} 
                  {(DQ ($ VSub_Name "$srcdir")) (/) ($ VSub_Name "$pkgname") (.confd)} {(DQ ($ VSub_Name "$pkgdir")) (/etc/conf.d/) ($ VSub_Name "$pkgname")}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [286]
        )
      spids: [283 286]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:md5sums)
          op: Equal
          rhs: 
            {
              (DQ ("d063d45049c8fcbabefe09d662313067  hylafax-6.0.6.tar.gz\n") 
                ("5acf25e0cf07ae2515214e79fa1d8812  hylafax.initd\n") ("af73e1f25dd8f84fa377f6bf44e2a422  hylafax.confd")
              )
            }
          spids: [642]
        )
      ]
      spids: [642]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha256sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"28926915b23ce7f5b4896de8ac5f58389c2c6e6bb73b4eee5bbd5129603bf7c0  hylafax-6.0.6.tar.gz\n"
                ) ("77a16cf3715441c43116da4c4231abc5bcc2f30271075ed2a0d1382d74f31165  hylafax.initd\n") 
                ("3748b6eabdd0a630607286a59a7c175e09cd9cc933749e874ac2379d662c5761  hylafax.confd")
              )
            }
          spids: [649]
        )
      ]
      spids: [649]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"be7e0533a24391c87deac6af35e01c81a79c99977c7f7a931e336d7c737b388d2a7c147faab3bf5eda196b1fa1c8671bee53c05dab2338f2f519010532f7d773  hylafax-6.0.6.tar.gz\n"
                ) 
                (
"3862cefcd26092000e4489c097537e5e0e2ae1f7c2a7a16b1e933b3bb78d136b6d8a65fb712ae245dd8ca881900408d0d9788bd2e0b859a9569fc6f4ede8cc7c  hylafax.initd\n"
                ) 
                (
"3c07726cc9d7351dceb80a46354c6626e54b033b0f434c1db01db2a3b3ab5e9084d551dd23cae3ab40806f27aa5fa0a5b70c43a6b7802356871c0b343baa2376  hylafax.confd"
                )
              )
            }
          spids: [656]
        )
      ]
      spids: [656]
    )
  ]
)