(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(rxvt-unicode)} spids:[12])]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(9.22)} spids:[15])]
      spids: [15]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(2)} spids:[18])]
      spids: [18]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ("rxvt fork with improved unicode support"))}
          spids: [21]
        )
      ]
      spids: [21]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(all)} spids:[26])]
      spids: [26]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ("http://software.schmorp.de/pkg/rxvt-unicode.html"))}
          spids: [29]
        )
      ]
      spids: [29]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ (GPL))} spids:[34])]
      spids: [34]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:depends)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$pkgname") (-terminfo))}
          spids: [39]
        )
      ]
      spids: [39]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: 
            {
              (DQ ("libx11-dev libxft-dev ncurses fontconfig-dev\n") 
                ("\tgdk-pixbuf-dev libxrender-dev perl-dev startup-notification-dev")
              )
            }
          spids: [45]
        )
      ]
      spids: [45]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$pkgname") ("-doc ") ($ VSub_Name "$pkgname") ("-terminfo::noarch"))}
          spids: [51]
        )
      ]
      spids: [51]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ("http://dist.schmorp.de/rxvt-unicode/") ($ VSub_Name "$pkgname") (-) 
                ($ VSub_Name "$pkgver") (".tar.bz2\n") ("\tgentables.patch\n") ("\trxvt-unicode-kerning.patch")
              )
            }
          spids: [59]
        )
      ]
      spids: [59]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:builddir)
          op: Equal
          rhs: {(DQ (${ VSub_Name srcdir) (/) (${ VSub_Name pkgname) (-) (${ VSub_Name pkgver))}
          spids: [71]
        )
      ]
      spids: [71]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (C {(./configure)} {(--build) (Lit_Other "=") ($ VSub_Name "$CBUILD")} 
              {(--host) (Lit_Other "=") ($ VSub_Name "$CHOST")} {(--prefix) (Lit_Other "=") (/usr)} {(--with-terminfo) (Lit_Other "=") (/usr/share/terminfo)} 
              {(--enable-256-color)} {(--enable-font-styles)} {(--enable-xim)} {(--enable-keepscrolling)} {(--enable-selectionscrolling)} 
              {(--enable-smart-resize)} {(--enable-pixbuf)} {(--enable-transparency)} {(--enable-frills)} {(--enable-perl)} 
              {(--enable-mousewheel)} {(--enable-text-blink)} {(--enable-fading)} {(--enable-startup-notification)} {(--enable-unicode3)} 
              {(--disable-utmp)} {(--disable-wtmp)} {(--disable-lastlog)}
            )
            (C {(make)})
          ]
          spids: [91]
        )
      spids: [87 90]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(export)} {(Lit_VarLike "TERMINFO=") (DQ ($ VSub_Name "$pkgdir") (/usr/share/terminfo))})
            (C {(install)} {(-d)} {(DQ ($ VSub_Name "$TERMINFO"))})
            (C {(make)} {(Lit_VarLike "DESTDIR=") (DQ ($ VSub_Name "$pkgdir"))} {(-C)} 
              {(DQ ($ VSub_Name "$builddir"))} {(install)}
            )
          ]
          spids: [209]
        )
      spids: [205 208]
    )
    (FuncDef
      name: terminfo
      body: 
        (BraceGroup
          children: [
            (Assignment
              keyword: Assign_None
              pairs: [
                (assign_pair
                  lhs: (LhsName name:pkgdesc)
                  op: Equal
                  rhs: {(DQ ($ VSub_Name "$pkgdesc") (" (terminfo data)"))}
                  spids: [270]
                )
              ]
              spids: [270]
            )
            (C {(install)} {(-d)} {(DQ ($ VSub_Name "$subpkgdir")) (/usr/share/terminfo)})
            (C {(mv)} {(-v)} {(DQ ($ VSub_Name "$pkgdir")) (/usr/share/terminfo/) (Lit_Other "*")} 
              {(DQ ($ VSub_Name "$subpkgdir")) (/usr/share/terminfo/)}
            )
          ]
          spids: [267]
        )
      spids: [263 266]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"b39f1b2cbe6dd3fbd2a0ad6a9d391a2b6f49d7c5e67bc65fe44a9c86937f8db379572c67564c6e21ff6e09b447cdfd4e540544e486179e94da0e0db679c04dd9  rxvt-unicode-9.22.tar.bz2\n"
                ) 
                (
"2a973e001dacf900895d0c1045dfffd5a1ca7650669853bd5fdf09819b19a750bb59d913f8bdc83b103e5e0e7cce7f0d2b6184f36a29c1bac86e90c08ae6a475  gentables.patch\n"
                ) 
                (
"d2fb68b3e11a78328ded4d2d646ffbaae657e9f23f3b4b81e11bc4350dd3e1e7585eeaeee47a70246bdfb7e12fbb667e40a7766989154235064f56ed4ad0a987  rxvt-unicode-kerning.patch"
                )
              )
            }
          spids: [307]
        )
      ]
      spids: [307]
    )
  ]
)