(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(sipsak)} spids:[6])]
      spids: [6]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(0.9.6)} spids:[9])]
      spids: [9]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(8)} spids:[12])]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ("SIP swiss army knife"))}
          spids: [15]
        )
      ]
      spids: [15]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ("http://sipsak.org/"))}
          spids: [20]
        )
      ]
      spids: [20]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(DQ (all))} spids:[25])]
      spids: [25]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ ("GPL2+"))} spids:[30])]
      spids: [30]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:depends) op:Equal rhs:{(DQ )} spids:[35])]
      spids: [35]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: {(DQ ("libressl-dev c-ares-dev"))}
          spids: [39]
        )
      ]
      spids: [39]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:install) op:Equal rhs:{(DQ )} spids:[44])]
      spids: [44]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$pkgname") ("-dbg ") ($ VSub_Name "$pkgname") (-doc))}
          spids: [48]
        )
      ]
      spids: [48]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ("http://downloads.sourceforge.net/project/sipsak.berlios/") (${ VSub_Name pkgname) 
                (-) (${ VSub_Name pkgver) ("-1.tar.gz\n") ("\tmusl-fix-strcasestr.patch\n") 
                ("\tfix-off-by-one-bugs.patch\n") ("\tsipsak-0001-Fix-for-wrong-arity-of-callback-function-for-c-ares.patch\n") 
                ("\tfix-aaaa-record-segfault.patch\n") ("\tfix-inline.patch\n") ("\t")
              )
            }
          spids: [56]
        )
      ]
      spids: [56]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:_builddir)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$srcdir")) (/) ($ VSub_Name "$pkgname") (-) ($ VSub_Name "$pkgver")}
          spids: [76]
        )
      ]
      spids: [76]
    )
    (FuncDef
      name: prepare
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$_builddir"))})
            (AndOr
              children: [
                (C {(update_config_sub)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (ForEach
              iter_name: i
              iter_words: [{($ VSub_Name "$source")}]
              do_arg_iter: False
              body: 
                (DoGroup
                  children: [
                    (Case
                      to_match: {($ VSub_Name "$i")}
                      arms: [
                        (case_arm
                          pat_list: [{(Lit_Other "*") (.patch)}]
                          action: [
                            (Sentence
                              child: (C {(msg)} {($ VSub_Name "$i")})
                              terminator: <Op_Semi ";">
                            )
                            (AndOr
                              children: [
                                (C {(patch)} {(-p1)} {(-i)} 
                                  {(DQ ($ VSub_Name "$srcdir")) (/) ($ VSub_Name "$i")}
                                )
                                (ControlFlow
                                  token: <ControlFlow_Return return>
                                  arg_word: {(1)}
                                )
                              ]
                              op_id: Op_DPipe
                            )
                          ]
                          spids: [128 130 154 -1]
                        )
                      ]
                      spids: [121 125 157]
                    )
                  ]
                  spids: [118 160]
                )
              spids: [114 116]
            )
          ]
          spids: [90]
        )
      spids: [86 89]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$_builddir"))})
            (AndOr
              children: [
                (C {(./configure)} {(--build) (Lit_Other "=") ($ VSub_Name "$CBUILD")} 
                  {(--host) (Lit_Other "=") ($ VSub_Name "$CHOST")} {(--prefix) (Lit_Other "=") (/usr)} {(--sysconfdir) (Lit_Other "=") (/etc)} 
                  {(--mandir) (Lit_Other "=") (/usr/share/man)} {(--infodir) (Lit_Other "=") (/usr/share/info)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [(C {(make)}) (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})]
              op_id: Op_DPipe
            )
          ]
          spids: [169]
        )
      spids: [165 168]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$_builddir"))})
            (AndOr
              children: [
                (C {(make)} {(Lit_VarLike "DESTDIR=") (DQ ($ VSub_Name "$pkgdir"))} {(install)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [241]
        )
      spids: [237 240]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:md5sums)
          op: Equal
          rhs: 
            {
              (DQ ("c4eb8e282902e75f4f040f09ea9d99d5  sipsak-0.9.6-1.tar.gz\n") 
                ("fd7aa34ef656fc40b7ff186a670b4b60  musl-fix-strcasestr.patch\n") ("8fa15fbeadba6d319ae6bfbbb85b1bf7  fix-off-by-one-bugs.patch\n") 
                (
"b4d16490aa1344301da4d3b551cee261  sipsak-0001-Fix-for-wrong-arity-of-callback-function-for-c-ares.patch\n"
                ) ("1edea99339c3835f41db56365d4075e8  fix-aaaa-record-segfault.patch\n") 
                ("f784d1582f652130c8388c27762f6e59  fix-inline.patch")
              )
            }
          spids: [269]
        )
      ]
      spids: [269]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha256sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"5064c56d482a080b6a4aea71821b78c21b59d44f6d1aa14c27429441917911a9  sipsak-0.9.6-1.tar.gz\n"
                ) ("98fbef70fa537a6c46f5641392b19d074ccc0d2c6e71bb903c69a7940dbab3cd  musl-fix-strcasestr.patch\n") 
                (
"bc05de62df8a24492ce6d74f5ce1ec7149db5b7b56bbec941bdc6db038027fe9  fix-off-by-one-bugs.patch\n"
                ) 
                (
"72a57b34d34e0e68c224e9dfe4e1bc1b8e4631217fb90c3b935fbd9c20f1687e  sipsak-0001-Fix-for-wrong-arity-of-callback-function-for-c-ares.patch\n"
                ) 
                (
"5a5bba2fe9d069a6d91efdb7299e03d4483254e11ce43e0fc6468335c30b70e3  fix-aaaa-record-segfault.patch\n"
                ) ("115163c21e5acc525fd532b7b75ffe6ea65e7e4cb86d551396a1c957df3af52c  fix-inline.patch")
              )
            }
          spids: [279]
        )
      ]
      spids: [279]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"c2d62ddaf2ecc9616941cf002a0494d2f9c43747e6b527f8b1542e9b5ae143fc69b18fc140bd3f255896b0e8eb02f7d198cc1799a4041e2d0c95d90b653591fe  sipsak-0.9.6-1.tar.gz\n"
                ) 
                (
"5a9f2679ef8b5e7a7d2db79e32c2a9ca304bd507804d86628231ad273cc08810bf3470f2b3fb5e873279d619669917f81fbf9bdfe74e83e3dfa6451aa4b62e85  musl-fix-strcasestr.patch\n"
                ) 
                (
"4f4978924482d9d8b4a1167bf968cec8c3e705ea81cd8fe4b83873f408684d43cc166d0eeeb20f7a459ff9e02ddb0cac08644d5d6f77629557d07f96f9634605  fix-off-by-one-bugs.patch\n"
                ) 
                (
"1bfd9703029cc5e0b8bd5719d96871358c33412982a39bb1f8204ed68cd472ee3bbdee7924d4cd8f48e33299659c484709c7c347629f3771707f5e23d8eb2b2f  sipsak-0001-Fix-for-wrong-arity-of-callback-function-for-c-ares.patch\n"
                ) 
                (
"6e60e023feef1c36d4e45426568142e8aed5bcc5f91509a610dc3b0dd507677aa7a978ae2573f3f8c93f228cb415e79d92eddd6fc544897606b597d0a44aab6b  fix-aaaa-record-segfault.patch\n"
                ) 
                (
"8be402ee2d377ca047ef428e43c2100d762b050bfad820e2f6e550ff94c19f565e7e879b63567d3fc758a760a78e060f8651074b52768845bd49d5926d2ff47b  fix-inline.patch"
                )
              )
            }
          spids: [289]
        )
      ]
      spids: [289]
    )
  ]
)