(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(influxdb)} spids:[6])]
      spids: [6]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(1.3.6)} spids:[9])]
      spids: [9]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(0)} spids:[12])]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ("Scalable datastore for metrics, events, and real-time analytics"))}
          spids: [15]
        )
      ]
      spids: [15]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ("https://www.influxdata.com/time-series-platform/influxdb/"))}
          spids: [20]
        )
      ]
      spids: [20]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(DQ ("all !aarch64"))} spids:[25])]
      spids: [25]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ (MIT))} spids:[30])]
      spids: [30]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: {(DQ ("go glide python2 asciidoc xmlto"))}
          spids: [35]
        )
      ]
      spids: [35]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgusers) op:Equal rhs:{(DQ (influxdb))} spids:[40])]
      spids: [40]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkggroups) op:Equal rhs:{(DQ (influxdb))} spids:[45])]
      spids: [45]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:install)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$pkgname") (.pre-install))}
          spids: [50]
        )
      ]
      spids: [50]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$pkgname") (-doc))}
          spids: [56]
        )
      ]
      spids: [56]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ("influxdb.initd\n") ("\tinfluxdb.logrotate\n") ("\tglide.yaml\n") ("\tglide.lock\n") 
                ("\t")
              )
            }
          spids: [62]
        )
      ]
      spids: [62]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:builddir)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$srcdir") (/src/github.com/influxdata/) ($ VSub_Name "$pkgname"))}
          spids: [71]
        )
      ]
      spids: [71]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:_git_repo)
          op: Equal
          rhs: {(DQ ("https://github.com/influxdata/influxdb.git"))}
          spids: [78]
        )
      ]
      spids: [78]
    )
    (FuncDef
      name: unpack
      body: 
        (BraceGroup
          children: [
            (C {(export)} {(Lit_VarLike "GOPATH=") (DQ ($ VSub_Name "$srcdir"))})
            (AndOr
              children: [
                (C {(git)} {(clone)} {(--branch)} {(v) (${ VSub_Name pkgver)} {($ VSub_Name "$_git_repo")} 
                  {($ VSub_Name "$builddir")}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (AndOr
              children: [
                (C {(cp)} {(DQ ($ VSub_Name "$srcdir")) (/glide.yaml)} 
                  {(DQ ($ VSub_Name "$srcdir")) (/glide.lock)} {(.)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(glide)} {(install)} {(--skip-test)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(default_unpack)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [88]
        )
      spids: [84 87]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [
            (C {(export)} {(Lit_VarLike "GOPATH=") (DQ ($ VSub_Name "$srcdir"))})
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (AndOr
              children: [
                (C {(python2)} {(build.py)} {(--no-get)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (C {(make)} {(-C)} {(man)})
          ]
          spids: [177]
        )
      spids: [173 176]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (AndOr
              children: [
                (C {(install)} {(-Dm755)} {(DQ (build/influxd))} 
                  {(DQ ($ VSub_Name "$pkgdir") (/usr/sbin/influxd))}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-Dm755)} {(DQ (build/influx))} 
                  {(DQ ($ VSub_Name "$pkgdir") (/usr/bin/influx))}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-Dm755)} {(DQ (build/influx_tsm))} 
                  {(DQ ($ VSub_Name "$pkgdir") (/usr/bin/influx_tsm))}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-Dm755)} {(DQ (build/influx_inspect))} 
                  {(DQ ($ VSub_Name "$pkgdir") (/usr/bin/influx_inspect))}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-d)} {(DQ ($ VSub_Name "$pkgdir") (/usr/share/man/man1/))})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-Dm644)} {(man/) (Lit_Other "*") (.1)} 
                  {(DQ ($ VSub_Name "$pkgdir") (/usr/share/man/man1/))}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-Dm644)} {(DQ (etc/config.sample.toml))} 
                  {(DQ ($ VSub_Name "$pkgdir") (/etc/influxdb/influxdb.conf))}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-Dm755)} 
                  {(DQ ($ VSub_Name "$srcdir") (/) ($ VSub_Name "$pkgname") (.initd))} {(DQ ($ VSub_Name "$pkgdir") (/etc/init.d/) ($ VSub_Name "$pkgname"))}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-Dm644)} 
                  {(DQ ($ VSub_Name "$srcdir") (/) ($ VSub_Name "$pkgname") (.logrotate))} {(DQ ($ VSub_Name "$pkgdir") (/etc/logrotate.d/) ($ VSub_Name "$pkgname"))}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [221]
        )
      spids: [217 220]
    )
    (FuncDef
      name: glide_init
      body: 
        (BraceGroup
          children: [
            (C {(abuild)} {(deps)} {(clean)})
            (C {(export)} {(Lit_VarLike "GOPATH=") (DQ ($ VSub_Name "$srcdir"))})
            (AndOr
              children: [
                (C {(git)} {(clone)} {(--branch)} {(v) (${ VSub_Name pkgver)} {($ VSub_Name "$_git_repo")} 
                  {($ VSub_Name "$builddir")}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (C {(cd)} {(DQ ($ VSub_Name "$builddir"))})
            (AndOr
              children: [
                (C {(glide)} {(init)} {(--non-interactive)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(glide)} {(up)} {(--skip-test)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (C {(cp)} {(glide.yaml)} {(glide.lock)} {(DQ ($ VSub_Name "$startdir"))})
            (AndOr
              children: [(C {(cd)} {($ VSub_Name "$startdir")}) (C {(abuild)} {(checksum)} {(undeps)})]
              op_id: Op_DAmp
            )
          ]
          spids: [433]
        )
      spids: [429 432]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"55d5776fde330001f254fed4b01163d576d1995c23b08ef64c3c33b7a53fa49c71092867a17149d3148af7a8e17dc4779481afe9dd54a86eeee16168dbb964e0  influxdb.initd\n"
                ) 
                (
"5d754e3aeec912bae8f5bf2f84153d4ccc82918d9c728631e8b9ad6737fab3352af0ab63f46ac80aab6384d779bae5d321da0465f26fd8798a9694f7d79f879d  influxdb.logrotate\n"
                ) 
                (
"027df7af2eb976cf59ea55502689b750e2aff754557af8348f694adf8d6ce5de6fdcc8b9ceb8ce37cd5c8368c02499c7c08af9481bc995fb83278e1ed1dedbc1  glide.yaml\n"
                ) 
                (
"a0be741d3e9cff38b415643454195b4eeba94b0a01ddc7a26dd839d12d03eae5ff7ee334d1d6ad9147632eb7db32c9dc0de0ba9e42d53f002bedfd67f5f91d0c  glide.lock"
                )
              )
            }
          spids: [532]
        )
      ]
      spids: [532]
    )
  ]
)