(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(td-agent-bit)} spids:[6])]
      spids: [6]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:_pkgname) op:Equal rhs:{(fluent-bit)} spids:[9])]
      spids: [9]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(0.10.1)} spids:[12])]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(0)} spids:[15])]
      spids: [15]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ("Fast and Lightweight Log/Data Forwarder [fluent-bit]"))}
          spids: [18]
        )
      ]
      spids: [18]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ("http://fluentbit.io"))}
          spids: [23]
        )
      ]
      spids: [23]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(DQ ("all !aarch64"))} spids:[28])]
      spids: [28]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ (Apache2.0))} spids:[33])]
      spids: [33]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: {(DQ ("cmake linux-headers zlib-dev mbedtls-dev"))}
          spids: [38]
        )
      ]
      spids: [38]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: {(DQ ($ VSub_Name "$pkgname") ("-dev ") ($ VSub_Name "$pkgname") (-doc))}
          spids: [43]
        )
      ]
      spids: [43]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ("http://fluentbit.io/releases/0.10/") ($ VSub_Name "$_pkgname") (-) 
                ($ VSub_Name "$pkgver") (".tar.gz\n") ("\t") ($ VSub_Name "$pkgname") (".confd\n") ("\t") ($ VSub_Name "$pkgname") (".initd\n") 
                ("\tdisable-jemalloc.patch\n") ("\t0001-lib-flb_libco-Fix-ppc64-function-arguments.patch\n") ("\t")
              )
            }
          spids: [51]
        )
      ]
      spids: [51]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:builddir)
          op: Equal
          rhs: 
            {(DQ ($ VSub_Name "$srcdir") (/)) ($ VSub_Name "$_pkgname") (-) ($ VSub_Name "$pkgver")}
          spids: [69]
        )
      ]
      spids: [69]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$builddir")) (/build)})
            (C {(cmake)} {(-DCMAKE_INSTALL_PREFIX) (Lit_Other "=") (/usr)} 
              {(-DCMAKE_INSTALL_SYSCONFDIR) (Lit_Other "=") (/etc)} {(-DCMAKE_INSTALL_LIBDIR) (Lit_Other ":") (Lit_VarLike "PATH=") (lib)} 
              {(-DFLB_ALL) (Lit_Other "=") (ON)} {(-DFLB_TD) (Lit_Other "=") (ON)} {(..)}
            )
            (AndOr
              children: [(C {(make)}) (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})]
              op_id: Op_DPipe
            )
          ]
          spids: [83]
        )
      spids: [79 82]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name "$builddir")) (/build)})
            (AndOr
              children: [
                (C {(make)} {(Lit_VarLike "DESTDIR=") (DQ ($ VSub_Name "$pkgdir"))} {(install)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-m644)} {(-D)} {(../README.md)} 
                  {(DQ ($ VSub_Name "$pkgdir")) (/usr/share/doc/) ($ VSub_Name "$pkgname") 
                    (/README.md)
                  }
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-m644)} {(-D)} {(../LICENSE)} 
                  {(DQ ($ VSub_Name "$pkgdir")) (/usr/share/licenses/) ($ VSub_Name "$pkgname") 
                    (/LICENSE)
                  }
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-m644)} {(-D)} 
                  {(DQ ($ VSub_Name "$srcdir")) (/) ($ VSub_Name "$pkgname") (.confd)} {(DQ ($ VSub_Name "$pkgdir")) (/etc/conf.d/) ($ VSub_Name "$pkgname")}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-m755)} {(-D)} 
                  {(DQ ($ VSub_Name "$srcdir")) (/) ($ VSub_Name "$pkgname") (.initd)} {(DQ ($ VSub_Name "$pkgdir")) (/etc/init.d/) ($ VSub_Name "$pkgname")}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [145]
        )
      spids: [141 144]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
"93b1e6c277ebecb65e40d078d98f1942dcda7fa02abd1f8c2d95e4c73d20ec36bee0d0d072b7624894a5b75a455d5c25b91a08c6a05e391b40a03a63a15e3096  fluent-bit-0.10.1.tar.gz\n"
                ) 
                (
"6c1c67ac965fb9f54e362a7de8864afbffb9a22bffb5b5ca3a68f3950b9a27ccaee29d4bfb223035ccf5276e3fe09d0873685c58c47e055ad4bea57ccf80d90e  td-agent-bit.confd\n"
                ) 
                (
"5103ab108bf0bafec2ca34db6e3a629977cd0a6ffb3f213b3885af5e2c08218ede4784d64310d6acdc7a09a9bc1e29330eaf692dbebdc6619de5a69cb1f80948  td-agent-bit.initd\n"
                ) 
                (
"bf41aa1eef5ae0239acb2f54356d090d71611eb021de5b0d92be10079ef3bc5c7cc1dade1de98fd60354b883e53652a6f3f54a7a03acd00471e1f65d654aac32  disable-jemalloc.patch\n"
                ) 
                (
"cf78d431e23c9c14d1564b6c4f6bc6d1645a2d3a74a276eb1a0a50f9d1725b04cb83f368337293f2493b9940459fa3ee7c59bbd2b2f3f67faeb4c5ac20787ddb  0001-lib-flb_libco-Fix-ppc64-function-arguments.patch"
                )
              )
            }
          spids: [281]
        )
      ]
      spids: [281]
    )
  ]
)