(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(nagios)} spids:[6])]
      spids: [6]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(3.5.1)} spids:[9])]
      spids: [9]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(4)} spids:[12])]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ('Popular monitoring tool'))}
          spids: [15]
        )
      ]
      spids: [15]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ('http://www.nagios.org/'))}
          spids: [20]
        )
      ]
      spids: [20]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(DQ (all))} spids:[25])]
      spids: [25]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ (GPL2))} spids:[30])]
      spids: [30]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:depends) op:Equal rhs:{(DQ (perl))} spids:[35])]
      spids: [35]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:install)
          op: Equal
          rhs: {(DQ ($ VSub_Name '$pkgname') (.pre-install))}
          spids: [40]
        )
      ]
      spids: [40]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: {(DQ ('gd-dev perl-dev libpng-dev libjpeg perl-net-snmp'))}
          spids: [46]
        )
      ]
      spids: [46]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ('http://downloads.sourceforge.net/') ($ VSub_Name '$pkgname') (/) 
                ($ VSub_Name '$pkgname') (-) ($ VSub_Name '$pkgver') ('.tar.gz\n') ('\tnagios.confd\n') ('\tnagios.initd\n') 
                ('\tlighttpd-nagios.conf')
              )
            }
          spids: [51]
        )
      ]
      spids: [51]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: {(DQ (${ VSub_Name pkgname) ('-web::noarch'))}
          spids: [65]
        )
      ]
      spids: [65]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgusers) op:Equal rhs:{(DQ (nagios))} spids:[73])]
      spids: [73]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkggroups) op:Equal rhs:{(DQ (nagios))} spids:[78])]
      spids: [78]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:_builddir)
          op: Equal
          rhs: {(DQ ($ VSub_Name '$srcdir') (/) ($ VSub_Name '$pkgname'))}
          spids: [84]
        )
      ]
      spids: [84]
    )
    (FuncDef
      name: prepare
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name '$_builddir'))})
            (AndOr
              children: [
                (C {(update_config_sub)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [96]
        )
      spids: [92 95]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name '$_builddir'))})
            (AndOr
              children: [
                (C {(./configure)} {(--build) (Lit_Other '=') ($ VSub_Name '$CBUILD')} 
                  {(--host) (Lit_Other '=') ($ VSub_Name '$CHOST')} {(--prefix) (Lit_Other '=') (/usr)} {(--sysconfdir) (Lit_Other '=') (/etc/nagios)} 
                  {(--mandir) (Lit_Other '=') (/usr/share/man)} {(--infodir) (Lit_Other '=') (/usr/share/info)} {(--datadir) (Lit_Other '=') (/usr/share/nagios)} 
                  {(--localstatedir) (Lit_Other '=') (/var)} {(--bindir) (Lit_Other '=') (/usr/sbin)} {(--sbindir) (Lit_Other '=') (/usr/lib/nagios/cgi-bin)} 
                  {(--datadir) (Lit_Other '=') (/usr/share/nagios/htdocs)} {(--libexecdir) (Lit_Other '=') (/usr/lib/nagios/plugins)} 
                  {(--localstatedir) (Lit_Other '=') (/var/nagios)} {(--with-nagios-user) (Lit_Other '=') (nagios)} {(--with-nagios-group) (Lit_Other '=') (nagios)} 
                  {(--enable-embedded-perl)} {(--with-perlcache)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(make)} {(all)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [121]
        )
      spids: [117 120]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_Name '$_builddir'))})
            (C {(make)} {(Lit_VarLike 'DESTDIR=') (DQ ($ VSub_Name '$pkgdir'))} {(install)})
            (C {(make)} {(Lit_VarLike 'DESTDIR=') (DQ ($ VSub_Name '$pkgdir'))} {(install-config)})
            (C {(make)} {(Lit_VarLike 'DESTDIR=') (DQ ($ VSub_Name '$pkgdir'))} {(install-commandmode)})
            (C {(install)} {(-m755)} {(-D)} 
              {(DQ ($ VSub_Name '$srcdir')) (/) ($ VSub_Name '$pkgname') (.initd)} {(DQ ($ VSub_Name '$pkgdir')) (/etc/init.d/) ($ VSub_Name '$pkgname')}
            )
            (C {(install)} {(-m644)} {(-D)} 
              {(DQ ($ VSub_Name '$srcdir')) (/) ($ VSub_Name '$pkgname') (.confd)} {(DQ ($ VSub_Name '$pkgdir')) (/etc/conf.d/) ($ VSub_Name '$pkgname')}
            )
          ]
          spids: [257]
        )
      spids: [253 256]
    )
    (FuncDef
      name: web
      body: 
        (BraceGroup
          children: [
            (C {(mkdir)} {(-p)} {(DQ ($ VSub_Name '$subpkgdir')) (/usr)})
            (C {(mv)} {(DQ ($ VSub_Name '$pkgdir')) (/usr/share)} 
              {(DQ ($ VSub_Name '$subpkgdir')) (/usr/)}
            )
            (C {(install)} {(-m644)} {(-D)} {(DQ ($ VSub_Name '$srcdir')) (/lighttpd-nagios.conf)} 
              {(DQ ($ VSub_Name '$subpkgdir')) (/etc/lighttpd/nagios.conf)}
            )
          ]
          spids: [345]
        )
      spids: [341 344]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:md5sums)
          op: Equal
          rhs: 
            {
              (DQ ('9947ed3d220b4da86710884260d42856  nagios-3.5.1.tar.gz\n') 
                ('431dfe7403323e247a88b97beade5d78  nagios.confd\n') ('0d3361cb4b84b8332d06ad6dddd41d1b  nagios.initd\n') 
                ('d63c36f47d26f1f71ae2faf272eec640  lighttpd-nagios.conf')
              )
            }
          spids: [394]
        )
      ]
      spids: [394]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha256sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
'ca9dd68234fa090b3c35ecc8767b2c9eb743977eaf32612fa9b8341cc00a0f99  nagios-3.5.1.tar.gz\n'
                ) ('cfd075243bfca803f4aa254022a0a40cd4180fb4d433e16333b74e7bcef8cf0b  nagios.confd\n') 
                (
'eac8c8b96e039a597effb5b17f9d7b098baa3dfea42f51e369f6f8506c147f16  nagios.initd\n'
                ) ('dba2583022f8d0e6c9457d3cb333f3ce872b9f1c11075bc69fccdf1bbb0e6083  lighttpd-nagios.conf')
              )
            }
          spids: [402]
        )
      ]
      spids: [402]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
'48e2ecb91002b08203937b12a438c87c62cd3c5c401a0ed9e861cd6d79074c7017ed373e9379f013d87dea1fd7cb8e3d85112d55c87ac91aed96b256868c112d  nagios-3.5.1.tar.gz\n'
                ) 
                (
'8575902dcb7252f195847f9997b424c1ef9bee7dfacdd124c922fc119f583923c34847ce77c505783662d91f7290b1a85dc5e382ac50d177406bfb3876d4e40a  nagios.confd\n'
                ) 
                (
'a004ed1cf8e7d9faeb849cd714095dbe5157c707618d2cce92c98c78604b896bb806b55aa69b2db8ca3e954bd629f9e3db5d2676015f87d6be5da32fa9ec5664  nagios.initd\n'
                ) 
                (
'6f1448db1964e378dbc7460a6d321638f4d0f7a08bc078824edca12fb6653fb0200b3be365fa519e7b2ff566802701878975bb97e65d65dc54d3da34dae21588  lighttpd-nagios.conf'
                )
              )
            }
          spids: [410]
        )
      ]
      spids: [410]
    )
  ]
)