(CommandList
  children: [
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgname) op:Equal rhs:{(arpwatch)} spids:[6])]
      spids: [6]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgver) op:Equal rhs:{(2.1a15)} spids:[9])]
      spids: [9]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgrel) op:Equal rhs:{(14)} spids:[12])]
      spids: [12]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ('Ethernet monitoring program'))}
          spids: [15]
        )
      ]
      spids: [15]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:url)
          op: Equal
          rhs: {(DQ ('http://www-nrg.ee.lbl.gov/'))}
          spids: [20]
        )
      ]
      spids: [20]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:arch) op:Equal rhs:{(DQ (all))} spids:[25])]
      spids: [25]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:license) op:Equal rhs:{(DQ (BSD))} spids:[30])]
      spids: [30]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:depends) op:Equal rhs:{(SQ )} spids:[35])]
      spids: [35]
    )
    (Assignment
      keyword: Assign_None
      pairs: [(assign_pair lhs:(LhsName name:pkgusers) op:Equal rhs:{(arpwatch)} spids:[37])]
      spids: [37]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:makedepends)
          op: Equal
          rhs: {(DQ (libpcap-dev))}
          spids: [40]
        )
      ]
      spids: [40]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:install)
          op: Equal
          rhs: {(DQ ($ VSub_Name '$pkgname') (.pre-install))}
          spids: [45]
        )
      ]
      spids: [45]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:subpackages)
          op: Equal
          rhs: {(DQ ($ VSub_Name '$pkgname') (-ethercodes))}
          spids: [51]
        )
      ]
      spids: [51]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ('ftp://ftp.ee.lbl.gov/') ($ VSub_Name '$pkgname') ('.tar.gz\n') 
                ('\tarpwatch.confd\n') ('\tarpwatch.initd\n') ('\t01_all_arpwatch-2.1a15-manpages.patch\n') 
                ('\t02_all_arpwatch-2.1a15-srcdir.patch\n') ('\t03_all_arpwatch-2.1a15-getopt.patch\n') ('\t04_all_arpwatch-2.1a15-sendmail-cmdline-opt.patch\n') 
                ('\t05_all_arpwatch-2.1a15-promiscuous-mode.patch\n') ('\t06_all_arpwatch-2.1a15-bogons-report.patch\n') ('\t07_all_arpwatch-2.1a15-specify-mail.patch\n') 
                ('\t08_all_arpwatch-2.1a15-drop-priveleges.patch\n') ('\t09_all_arpwatch-2.1a15-quite-mail.patch\n') ('\t10_all_arpwatch-2.1a15-ignore-net.patch\n') 
                ('\t11_all_arpwatch-2.1a15-secure-tmp.patch\n') ('\t12_all_arpwatch-2.1a15-defalt-dir-in-manpages.patch\n') 
                ('\t13_all_arpwatch-2.1a15-scripts-awk.patch\n') ('\t14_all_arpwatch-2.1a15-paths-fix.patch\n') ('\t15_all_arpwatch-2.1a15-fix-dead-lock.patch\n') 
                ('\t16_all_arpwatch-2.1a15-additional-manpages-cleanups.patch\n') ('\t17_all_arpwatch-2.1a15-restart.patch\n') ('\t18_all_arpwatch-2.1a15-nofork.patch\n') 
                ('\t19_all_arpwatch-2.1a15-nonewstation.patch\n') ('\t20_all_arpwatch-2.1a15-noreversedns-resolve.patch\n') 
                ('\t21_all_arpwatch-2.1a15-pid-filename.patch\n') ('\t22_alpine_bihourly_script.patch\n') ('\t')
              )
            }
          spids: [57]
        )
      ]
      spids: [57]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:_builddir)
          op: Equal
          rhs: {(DQ ($ VSub_Name '$srcdir') (/) ($ VSub_Name '$pkgname') (-) ($ VSub_Name '$pkgver'))}
          spids: [90]
        )
      ]
      spids: [90]
    )
    (FuncDef
      name: prepare
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {($ VSub_Name '$_builddir')})
            (ForEach
              iter_name: i
              iter_words: [{($ VSub_Name '$source')}]
              do_arg_iter: False
              body: 
                (DoGroup
                  children: [
                    (Case
                      to_match: {($ VSub_Name '$i')}
                      arms: [
                        (case_arm
                          pat_list: [{(Lit_Other '*') (.patch)}]
                          action: [
                            (Sentence
                              child: (C {(msg)} {($ VSub_Name '$i')})
                              terminator: <Op_Semi ';'>
                            )
                            (AndOr
                              children: [
                                (C {(patch)} {(-p1)} {(-i)} 
                                  {(DQ ($ VSub_Name '$srcdir')) (/) ($ VSub_Name '$i')}
                                )
                                (ControlFlow
                                  token: <ControlFlow_Return return>
                                  arg_word: {(1)}
                                )
                              ]
                              op_id: Op_DPipe
                            )
                          ]
                          spids: [131 133 157 16777215]
                        )
                      ]
                      spids: [124 128 160]
                    )
                  ]
                  spids: [121 163]
                )
              spids: [117 119]
            )
            (AndOr
              children: [
                (C {(update_config_sub)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [104]
        )
      spids: [100 103]
    )
    (FuncDef
      name: build
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {($ VSub_Name '$_builddir')})
            (AndOr
              children: [
                (C {(./configure)} {(--build) (Lit_Other '=') ($ VSub_Name '$CBUILD')} 
                  {(--host) (Lit_Other '=') ($ VSub_Name '$CHOST')} {(--prefix) (Lit_Other '=') (/usr)} {(--sysconfdir) (Lit_Other '=') (/etc)} 
                  {(--mandir) (Lit_Other '=') (/usr/share/man)} {(--infodir) (Lit_Other '=') (/usr/share/info)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(make)} {(-j1)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
          ]
          spids: [181]
        )
      spids: [177 180]
    )
    (FuncDef
      name: package
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {($ VSub_Name '$_builddir')})
            (C {(mkdir)} {(-p)} {(DQ ($ VSub_Name '$pkgdir')) (/usr/sbin/)})
            (AndOr
              children: [
                (C {(make)} {(-j1)} {(Lit_VarLike 'DESTDIR=') (DQ ($ VSub_Name '$pkgdir'))} {(install)})
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (AndOr
              children: [
                (C {(install)} {(-d)} {(-o)} {(arpwatch)} 
                  {(DQ ($ VSub_Name '$pkgdir')) (/var/lib/arpwatch)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (C {(install)} {(-m755)} {(-D)} 
              {(DQ ($ VSub_Name '$srcdir')) (/) ($ VSub_Name '$pkgname') (.initd)} {(DQ ($ VSub_Name '$pkgdir')) (/etc/init.d/) ($ VSub_Name '$pkgname')}
            )
            (C {(install)} {(-m644)} {(-D)} 
              {(DQ ($ VSub_Name '$srcdir')) (/) ($ VSub_Name '$pkgname') (.confd)} {(DQ ($ VSub_Name '$pkgdir')) (/etc/conf.d/) ($ VSub_Name '$pkgname')}
            )
            (ForEach
              iter_name: files
              iter_words: [{(arp2ethers)} {(arpfetch)} {(massagevendor)} {(bihourly.sh)}]
              do_arg_iter: False
              body: 
                (DoGroup
                  children: [
                    (C {(install)} {(-m755)} 
                      {(DQ ($ VSub_Name '$_builddir')) (/) ($ VSub_Name '$files')} {(DQ ($ VSub_Name '$pkgdir')) (/usr/sbin)}
                    )
                  ]
                  spids: [369 388]
                )
              spids: [359 367]
            )
          ]
          spids: [254]
        )
      spids: [250 253]
    )
    (FuncDef
      name: ethercodes
      body: 
        (BraceGroup
          children: [
            (C {(cd)} {($ VSub_Name '$_builddir')})
            (Assignment
              keyword: Assign_None
              pairs: [
                (assign_pair
                  lhs: (LhsName name:pkgdesc)
                  op: Equal
                  rhs: {(DQ ($ VSub_Name '$pkgname') (' ethernet codes'))}
                  spids: [405]
                )
              ]
              spids: [405]
            )
            (C {(mkdir)} {(-p)} 
              {(DQ ($ VSub_Name '$subpkgdir')) (/usr/share/) ($ VSub_Name '$pkgname') (/awk)}
            )
            (C {(install)} {(-Dm644)} {(DQ ($ VSub_Name '$_builddir')) (/ethercodes.dat)} 
              {(DQ ($ VSub_Name '$subpkgdir')) (/usr/share/) ($ VSub_Name '$pkgname') 
                (/ethercodes.dat)
              }
            )
            (AndOr
              children: [
                (C {(install)} {(-d)} 
                  {(DQ ($ VSub_Name '$subpkgdir')) (/usr/share/) ($ VSub_Name '$pkgname') (/awk)}
                )
                (ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
              op_id: Op_DPipe
            )
            (ForEach
              iter_name: f
              iter_words: [{(DQ ($ VSub_Name '$_builddir')) (/) (Lit_Other '*') (.awk)}]
              do_arg_iter: False
              body: 
                (DoGroup
                  children: [
                    (AndOr
                      children: [
                        (C {(install)} {(-m644)} {($ VSub_Name '$f')} 
                          {(DQ ($ VSub_Name '$subpkgdir')) (/usr/share/) ($ VSub_Name '$pkgname') 
                            (/awk/)
                          }
                        )
                        (ControlFlow
                          token: <ControlFlow_Return return>
                          arg_word: {(1)}
                        )
                      ]
                      op_id: Op_DPipe
                    )
                  ]
                  spids: [474 497]
                )
              spids: [465 472]
            )
          ]
          spids: [397]
        )
      spids: [393 396]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:md5sums)
          op: Equal
          rhs: 
            {
              (DQ ('cebfeb99c4a7c2a6cee2564770415fe7  arpwatch.tar.gz\n') 
                ('df4f7b1b785ea9f92f917442690a5677  arpwatch.confd\n') ('3c5c10a0b8e64a9abcdbd54f7b38ba86  arpwatch.initd\n') 
                ('05c30c8d960d6b87b2ffc9e414bb9e2d  01_all_arpwatch-2.1a15-manpages.patch\n') ('7097d5d57a4a5897099230b5eb576dfd  02_all_arpwatch-2.1a15-srcdir.patch\n') 
                ('0fa77a4adc8421a95a6bcf424252efca  03_all_arpwatch-2.1a15-getopt.patch\n') ('2ea549bd6b57994eb8564980f2c19eb4  04_all_arpwatch-2.1a15-sendmail-cmdline-opt.patch\n') 
                (
'd5730ced07035ad493df64bedac59e4c  05_all_arpwatch-2.1a15-promiscuous-mode.patch\n'
                ) ('fe051d4b54f7c6cd831bb2aadec445a7  06_all_arpwatch-2.1a15-bogons-report.patch\n') 
                ('c5b855635a9a6d0a484b70dbdc3448bc  07_all_arpwatch-2.1a15-specify-mail.patch\n') ('93fa41c3efa98eb65c5a6f03b4185635  08_all_arpwatch-2.1a15-drop-priveleges.patch\n') 
                ('7fb44f7711cbbbdb32f9258675bb6845  09_all_arpwatch-2.1a15-quite-mail.patch\n') ('b12be2993e6bf7944f8c313464827c3e  10_all_arpwatch-2.1a15-ignore-net.patch\n') 
                ('ea0755f853879d7807417d298cf16ca2  11_all_arpwatch-2.1a15-secure-tmp.patch\n') ('c052ebf34654337fb71d3a7534e9eeac  12_all_arpwatch-2.1a15-defalt-dir-in-manpages.patch\n') 
                ('59e995e8897089276719eaf504121f6d  13_all_arpwatch-2.1a15-scripts-awk.patch\n') ('da5e87b06bb5a12edc605f2cb6ef86f3  14_all_arpwatch-2.1a15-paths-fix.patch\n') 
                ('0aa0a10b9158101a56471397e5c0ab60  15_all_arpwatch-2.1a15-fix-dead-lock.patch\n') ('9e033a8e9908974af9ed992bcacd4ea9  16_all_arpwatch-2.1a15-additional-manpages-cleanups.patch\n') 
                ('152e16f44a419782b54c4d737098386b  17_all_arpwatch-2.1a15-restart.patch\n') ('5adc4ee0193b99261be84105860a0771  18_all_arpwatch-2.1a15-nofork.patch\n') 
                ('132e80dadf4bc130df69930a691323dd  19_all_arpwatch-2.1a15-nonewstation.patch\n') ('6214671686599ba7102371a2754a691f  20_all_arpwatch-2.1a15-noreversedns-resolve.patch\n') 
                ('4fae1ab6cb45dd81d50e9e7f474a1ad7  21_all_arpwatch-2.1a15-pid-filename.patch\n') ('3e427671678696b622763bc81acfa907  22_alpine_bihourly_script.patch')
              )
            }
          spids: [505]
        )
      ]
      spids: [505]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha256sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
'c1df9737e208a96a61fa92ddad83f4b4d9be66f8992f3c917e9edf4b05ff5898  arpwatch.tar.gz\n'
                ) ('1e81df8d0139d2860b36e8a73e3700ce613bbf588bbd21b9135c5e4f9f64a164  arpwatch.confd\n') 
                (
'bbc2babbdf662336756c5e26cd785705eb7755ea93a47e29d9d46cd171d3b465  arpwatch.initd\n'
                ) 
                (
'ee2aad981f402321960e297ce84df2ca06dbc1e58b63e3d0b62678030efef26c  01_all_arpwatch-2.1a15-manpages.patch\n'
                ) 
                (
'2053a486c2e2cb50ebaea1a3f677c0939ee80ae899e944940ea7ec8fbed67877  02_all_arpwatch-2.1a15-srcdir.patch\n'
                ) 
                (
'33c5c469e0e3b2cd135f2246c1b1c558a01dbf8ccaa9120220177c2cda314b87  03_all_arpwatch-2.1a15-getopt.patch\n'
                ) 
                (
'c35817ecfbfe3bb0a6f08f453a100435a8cc8ae3d9e8c59a613d39253281717b  04_all_arpwatch-2.1a15-sendmail-cmdline-opt.patch\n'
                ) 
                (
'bd048ce3113b724d9384786002e218a221361d57c9484742348bb2c9219e5518  05_all_arpwatch-2.1a15-promiscuous-mode.patch\n'
                ) 
                (
'c0cfe555a90e915e7d50a165a93cf27ab7f3a831eb912e9a40ead83f1b321595  06_all_arpwatch-2.1a15-bogons-report.patch\n'
                ) 
                (
'1e59bd9dd872fb0fcfa1d95e00adbf9ac98848cb0b78d6ed3263b73ec088c61c  07_all_arpwatch-2.1a15-specify-mail.patch\n'
                ) 
                (
'059c73eb408baa587854e1496bfb9c6ba2268950e9d1af787fe1527a7c3b99c6  08_all_arpwatch-2.1a15-drop-priveleges.patch\n'
                ) 
                (
'eb5717eb4073bb236ad3cc5821b22036a5998382478b4a2c442867a5a9ab9e14  09_all_arpwatch-2.1a15-quite-mail.patch\n'
                ) 
                (
'35da615a4e830bac2d7588b3d39968d7521424013e726d4c5a79aba0e1a7d152  10_all_arpwatch-2.1a15-ignore-net.patch\n'
                ) 
                (
'319855bbaa23fc1b5312f766f2bcbc5edb69d156f5a77ab83cffe22b84e44d3e  11_all_arpwatch-2.1a15-secure-tmp.patch\n'
                ) 
                (
'6e718eb5b98db216b21d630531fd3c574a0a6e4eebe160593cc8924cb0c686d9  12_all_arpwatch-2.1a15-defalt-dir-in-manpages.patch\n'
                ) 
                (
'901442740ede2701b240bd25a1b7afbacf5cb8afd77b5c59fa0b4fd9d225a54c  13_all_arpwatch-2.1a15-scripts-awk.patch\n'
                ) 
                (
'd7abb5df788b4d86fa8a92ac5c2a9495af0d17c343faa8bf7452957c5e19ae30  14_all_arpwatch-2.1a15-paths-fix.patch\n'
                ) 
                (
'3996632264b656b7dce0bd4fb8ac9f8e25a3ecbc148a16cc00dced4b6e24d53e  15_all_arpwatch-2.1a15-fix-dead-lock.patch\n'
                ) 
                (
'64520f39285838decddde166999763e2e0a53098d0f89f026629474f9bd902bc  16_all_arpwatch-2.1a15-additional-manpages-cleanups.patch\n'
                ) 
                (
'833bf93899bc236551679df149adc31e31c4338250dab8bbf98f13c479f316d6  17_all_arpwatch-2.1a15-restart.patch\n'
                ) 
                (
'84537f795ed6f5766ee1a552d1e49ee2b5cf13668e64afa0ac11fef76b97ed08  18_all_arpwatch-2.1a15-nofork.patch\n'
                ) 
                (
'f88728dbcf0adcc2104b294bd7bc8a52fceabf93baa4d7f1a7b63e28ac2dfad3  19_all_arpwatch-2.1a15-nonewstation.patch\n'
                ) 
                (
'5c62aa5508da7bf061aa9629a9dab68ce945e68bafb24ab30c3cdea56f50c3a5  20_all_arpwatch-2.1a15-noreversedns-resolve.patch\n'
                ) 
                (
'54811b365f379522306a36eabc89c3c83cd9ddaa9fc8acd2fea84cff442807b9  21_all_arpwatch-2.1a15-pid-filename.patch\n'
                ) ('487624519a39ddbf8c6cad277c5cd0f998228bd222468398c3ba99c715a0d385  22_alpine_bihourly_script.patch')
              )
            }
          spids: [534]
        )
      ]
      spids: [534]
    )
    (Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
'f770b5b7954afe910dafb016e6e886a4e785564bcdc0ea0de9d7b1ca6a9a0b219a9d1b50b6f42a67afc2f836e782e8ff85ba5780583015d62c9694ac53f0bf90  arpwatch.tar.gz\n'
                ) 
                (
'854f6361bf02586516db4f50afdee729c047cd788985f72f475e592e0e744c24d7d765f0391d733dbf417048c26b6d43c00eb63c58e6798bdb2366b93cbfe03a  arpwatch.confd\n'
                ) 
                (
'd60d8d07c5572ba645f037d2d8a9b028f8cd434d99e76a9f75a046d00959d6b4544ab6d866d3c88b4861175c5407d83ecd954b5f5dad0b2ec3894411e83e5e2f  arpwatch.initd\n'
                ) 
                (
'969e956c4fd192d35ce4f23a1f1461eb94a28a8d1e18845d3b099f8833dece003105b415af0a51b4d50221ded4d7434a49bba0ef7f3cac71fda9317b5edeaac3  01_all_arpwatch-2.1a15-manpages.patch\n'
                ) 
                (
'427a55b7599b8c897f1eae1b8f70b9eaa8e692636b666bf2a3a8703d8227c96e29cdcde8186ebcdcff63d902a919cde660ed6d02f9b5dc650ea9fe23afa44a5f  02_all_arpwatch-2.1a15-srcdir.patch\n'
                ) 
                (
'04ab5ed5e1097901e80d70925936a2ecdb7e1d815b627cbfa246a15a4fb7cbca59b9be04840c694f71c0ff8e2f3201a6047b4fbbb9e62687e7d95ea29c5e6ae4  03_all_arpwatch-2.1a15-getopt.patch\n'
                ) 
                (
'7b23ff5f15b98c7d4a2cca39597d2481d072a935f5021dea09be9735aaf54f9378957bf4548cbe004af13a340f0b0ee6c7db44d44cb3605b3d16fd3c08c06897  04_all_arpwatch-2.1a15-sendmail-cmdline-opt.patch\n'
                ) 
                (
'b4b4ce55ec8b2dba7ce9f49eb77874d8ada26322174a9032176ce28f52edd11edf0fbf16f2a48d974b145fa3e8a10fbf7f1ae72169336d4ed219d41da18007eb  05_all_arpwatch-2.1a15-promiscuous-mode.patch\n'
                ) 
                (
'3b637cbb8a969a43d737ce3a60c4213ed48db7c279cc4776632239d1bd70e150f88e3fee5f14367b1b9fc26a77f512fd5a6d361ce4303a9099ee3b2fb7cca28e  06_all_arpwatch-2.1a15-bogons-report.patch\n'
                ) 
                (
'0a36a7dcb10870735065b50c5979933217f479c91c6749d4ebabacb666a6dd25c4a767094f215c72cbd9fffd5568a0d2dd16ab36446d2bb2d55595801854e0cd  07_all_arpwatch-2.1a15-specify-mail.patch\n'
                ) 
                (
'254ac6d166014a49878bea82db26a61a944348633c81b361b2ab54cd959d7540695c2e96b97c666a2af654b0c30dc2eec56749da5cad8558be6d3cc813f76d31  08_all_arpwatch-2.1a15-drop-priveleges.patch\n'
                ) 
                (
'87bac2fe654e51940d0a8f6ce4131aef8c2c5db10ec73c92c6a4384bb797666beb8d3180895712a2e602fa513daded362cb20f35815563da7ad9a4a6f053d19d  09_all_arpwatch-2.1a15-quite-mail.patch\n'
                ) 
                (
'9f626f5d824c8706af7d5e53f0e5743a606c0ed0ef903f5f721457da6139a19bc39a3546d750d70f90f506d6f03ea7a37b1ff48aca35f49a9ffa702e16e8b6d3  10_all_arpwatch-2.1a15-ignore-net.patch\n'
                ) 
                (
'1c9250346896353857904b43e867ffa5de21bfbe3aa03d8678b2844bb6ad8746ad587884c6b8abe479ddc0bc5fdcfee26c746932c947877862c08f532c1608ee  11_all_arpwatch-2.1a15-secure-tmp.patch\n'
                ) 
                (
'5be13ab5b03ae5ffc1edc8b8657b6f903921c3ffe608ca9bd86a8b0c85f54e3114781bf2ef759b5bcf6e93a50cae55584c5054cb1f510423e7a9b052792829b2  12_all_arpwatch-2.1a15-defalt-dir-in-manpages.patch\n'
                ) 
                (
'cc573ea3f4170be7ff711ad0d63d79802111828d7e913c2eca2e9276fc5f6958f55e2c39b61d885084558bf59f2d95a7c6e3f92f65ac0310ff66505ba4229a57  13_all_arpwatch-2.1a15-scripts-awk.patch\n'
                ) 
                (
'456f3e42f64022cc9999efeaf4b8b7a759a9745e88ff059785ece43a85e2edc8bf56cee1b03c79f90fa9cbda6957cfec61eb40d1db4e03e214c03dcacf749103  14_all_arpwatch-2.1a15-paths-fix.patch\n'
                ) 
                (
'e5145f3f8d7c921148af25844d354bdc83dc8a8fe2e392155147dea6c168000c2e30a69dce902002c82746d918757e107ac2a9389e52ef4b550fb4f26b285155  15_all_arpwatch-2.1a15-fix-dead-lock.patch\n'
                ) 
                (
'e6f5571f8d4823c56f68ea13267f217cc60a9481cf08dfe632124593f8e3a49d3c7fb57c118490b126e2e37eed893470c6b92a079e680b0a03b6d0ffbb10e896  16_all_arpwatch-2.1a15-additional-manpages-cleanups.patch\n'
                ) 
                (
'76c971bd8ce3aec9a6e72f6192ff7f77a5a4b054fad9db4ed29344b0a9b76e07b188ac78b3de654e82de7276ddc877a7f9bbd4f90dd74454a08fd7a5fd2f379c  17_all_arpwatch-2.1a15-restart.patch\n'
                ) 
                (
'91f01db73b7979464db9e0616cfc2a19c950c65f1409342220e1c6e7b22716827b681cb03ede88644e67d81efc38af32a1fd372151474e9b917abb9e13cdafdd  18_all_arpwatch-2.1a15-nofork.patch\n'
                ) 
                (
'5322d2ea02f300d2be2cd17fdf7154cfd6e775376d56c9ad4bdc520196b533060d6602ebb7a02bb1b4088afccb6c843ead3d01b9e0928125fadcdd4d1efadc88  19_all_arpwatch-2.1a15-nonewstation.patch\n'
                ) 
                (
'fd7231744f8025dbcc0bec65ffc02933e0d14717a824187a955a55509316f8667b11bcc4efe847a5002519337b3cc8e778e216ebbb5ad2af504021ea61df4380  20_all_arpwatch-2.1a15-noreversedns-resolve.patch\n'
                ) 
                (
'11da1ec9cce70f2f9fb0657e3bbc2ca9cbad68a292205dfb01effd15643f0aeb693f544f2f8d308b7c3a4901de0a0f91e33676e40cb39dda2314e11097c1eae3  21_all_arpwatch-2.1a15-pid-filename.patch\n'
                ) 
                (
'6823fee4d2190fcd4003c4e0940b05725fb3c408b2ff1f4af39dd5ae29cee05e7211274dbcc06b78931e5cb36e9893a8a9de6e924a9d54a99410bcdf9e6591bb  22_alpine_bihourly_script.patch'
                )
              )
            }
          spids: [563]
        )
      ]
      spids: [563]
    )
  ]
)