(command.CommandList
  children: [
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:pkgname spids:[6])
          op: Equal
          rhs: {(ctorrent-dnh)}
          spids: [6]
        )
      ]
      spids: [6]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:pkgver spids:[9])
          op: Equal
          rhs: {(3.3.2)}
          spids: [9]
        )
      ]
      spids: [9]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:pkgrel spids:[12])
          op: Equal
          rhs: {(0)}
          spids: [12]
        )
      ]
      spids: [12]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:pkgdesc spids:[15])
          op: Equal
          rhs: {(DQ ('Enhanced CTorrent is a BitTorrent client for unix-like environments'))}
          spids: [15]
        )
      ]
      spids: [15]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:url spids:[20])
          op: Equal
          rhs: {(DQ ('http://www.rahul.net/dholmes/ctorrent/'))}
          spids: [20]
        )
      ]
      spids: [20]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:arch spids:[25])
          op: Equal
          rhs: {(DQ (all))}
          spids: [25]
        )
      ]
      spids: [25]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:license spids:[30])
          op: Equal
          rhs: {(DQ (GPL2))}
          spids: [30]
        )
      ]
      spids: [30]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:source spids:[35])
          op: Equal
          rhs: 
            {
              (DQ ('http://www.rahul.net/dholmes/ctorrent/') (${ VSub_Name pkgname) 
                (${ VSub_Name pkgver) ('.tar.gz\n') ('\tunistd.patch')
              )
            }
          spids: [35]
        )
      ]
      spids: [35]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:builddir spids:[48])
          op: Equal
          rhs: {(DQ ($ VSub_DollarName '$srcdir') (/) (${ VSub_Name pkgname) (${ VSub_Name pkgver))}
          spids: [48]
        )
      ]
      spids: [48]
    )
    (command.FuncDef
      name: build
      body: 
        (command.BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_DollarName '$builddir'))})
            (command.AndOr
              ops: [Op_DAmp]
              children: [(C {(./configure)} {(--prefix) (Lit_Other '=') (/usr)}) (C {(make)})]
            )
          ]
          spids: [65]
        )
      spids: [61 64]
    )
    (command.FuncDef
      name: package
      body: 
        (command.BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_DollarName '$builddir'))})
            (C {(make)} {(Lit_VarLike 'DESTDIR=') (DQ ($ VSub_DollarName '$pkgdir'))} {(install)})
          ]
          spids: [93]
        )
      spids: [88 92]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:md5sums spids:[115])
          op: Equal
          rhs: 
            {
              (DQ ('59b23dd05ff70791cd6449effa7fc3b6  ctorrent-dnh3.3.2.tar.gz\n') 
                ('d017bf6725e4d56d118bfe817bd211e4  unistd.patch')
              )
            }
          spids: [115]
        )
      ]
      spids: [115]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:sha256sums spids:[121])
          op: Equal
          rhs: 
            {
              (DQ 
                (
'c87366c91475931f75b924119580abd06a7b3cb3f00fef47346552cab1e24863  ctorrent-dnh3.3.2.tar.gz\n'
                ) ('893d308cdfbca91d610982713de8954d14a1623a6120442d366c0141af218a86  unistd.patch')
              )
            }
          spids: [121]
        )
      ]
      spids: [121]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:sha512sums spids:[127])
          op: Equal
          rhs: 
            {
              (DQ 
                (
'e59b2b899b8603e42a5754d5ce65f661b135b8e107140e0472af379b2b06ee2985239ed0ebf19dcaef788e617b99eac35ad32ad2d10352e2fcf5a6dc084d27dd  ctorrent-dnh3.3.2.tar.gz\n'
                ) 
                (
'0f1e851202c8945c6a8c630b1ea54426bef542c7661c75d0ea97a7bd176cf503ba529a2439b4c13f7c3e7631854c9a207a788ac77fd5774e43b236c76bc57bf0  unistd.patch'
                )
              )
            }
          spids: [127]
        )
      ]
      spids: [127]
    )
  ]
)