(command.CommandList
  children: [
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:pkgname spids:[6])
          op: Equal
          rhs: {(mapnik)}
          spids: [6]
        )
      ]
      spids: [6]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:pkgver spids:[9])
          op: Equal
          rhs: {(3.0.15)}
          spids: [9]
        )
      ]
      spids: [9]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:pkgrel spids:[12])
          op: Equal
          rhs: {(0)}
          spids: [12]
        )
      ]
      spids: [12]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:pkgdesc spids:[15])
          op: Equal
          rhs: {(DQ ('An open source toolkit for developing mapping applications'))}
          spids: [15]
        )
      ]
      spids: [15]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:url spids:[20])
          op: Equal
          rhs: {(DQ ('http://mapnik.org/'))}
          spids: [20]
        )
      ]
      spids: [20]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:arch spids:[25])
          op: Equal
          rhs: {(DQ ('x86_64 ppc64le'))}
          spids: [25]
        )
      ]
      spids: [25]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:license spids:[30])
          op: Equal
          rhs: {(DQ ('LPGL2+'))}
          spids: [30]
        )
      ]
      spids: [30]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:depends spids:[35])
          op: Equal
          rhs: 
            {
              (DQ 
                (
'boost boost-regex freetype zlib harfbuzz postgresql-client sqlite-libs cairo libpng libjpeg tiff libwebp libxml2 proj4 gdal icu'
                )
              )
            }
          spids: [35]
        )
      ]
      spids: [35]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:depends_dev spids:[40])
          op: Equal
          rhs: {(DQ )}
          spids: [40]
        )
      ]
      spids: [40]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:makedepends spids:[44])
          op: Equal
          rhs: 
            {
              (DQ ($ VSub_DollarName '$depends_dev') 
                (
' python scons boost-dev freetype-dev zlib-dev harfbuzz-dev postgresql-dev sqlite-dev cairo-dev libpng-dev tiff-dev libwebp-dev libxml2-dev proj4-dev gdal-dev icu-dev'
                )
              )
            }
          spids: [44]
        )
      ]
      spids: [44]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:install spids:[50])
          op: Equal
          rhs: {(DQ )}
          spids: [50]
        )
      ]
      spids: [50]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:subpackages spids:[54])
          op: Equal
          rhs: {(DQ ($ VSub_DollarName '$pkgname') ('-dev ') ($ VSub_DollarName '$pkgname') (-doc))}
          spids: [54]
        )
      ]
      spids: [54]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:source spids:[62])
          op: Equal
          rhs: 
            {
              (DQ ('https://github.com/mapnik/mapnik/releases/download/v') 
                ($ VSub_DollarName '$pkgver') (/mapnik-v) ($ VSub_DollarName '$pkgver') ('.tar.bz2\n') ('\ticu-59.patch')
              )
            }
          spids: [62]
        )
      ]
      spids: [62]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:builddir spids:[73])
          op: Equal
          rhs: 
            {
              (DQ ($ VSub_DollarName '$srcdir') (/) ($ VSub_DollarName '$pkgname') (-v) 
                ($ VSub_DollarName '$pkgver')
              )
            }
          spids: [73]
        )
      ]
      spids: [73]
    )
    (command.FuncDef
      name: build
      body: 
        (command.BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_DollarName '$builddir'))})
            (command.AndOr
              ops: [Op_DPipe]
              children: [
                (C {(python)} {(scons/scons.py)} {(configure)} {(Lit_VarLike 'PREFIX=') (/usr)} 
                  {(Lit_VarLike 'DESTDIR=') (DQ ($ VSub_DollarName '$pkgdir'))} 
                  {(--jobs) (Lit_Other '=') 
                    (word_part.BracedVarSub
                      token: <VSub_Name JOBS>
                      suffix_op: (suffix_op.StringUnary op_id:VTest_Hyphen arg_word:{(2)})
                      spids: [112 116]
                    )
                  } {(--config) (Lit_Other '=') (cache)} {(--implicit-cache)} {(--max-drift) (Lit_Other '=') (1)}
                )
                (command.ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
            )
            (C {(python)} {(scons/scons.py)} 
              {(--jobs) (Lit_Other '=') 
                (word_part.BracedVarSub
                  token: <VSub_Name JOBS>
                  suffix_op: (suffix_op.StringUnary op_id:VTest_Hyphen arg_word:{(2)})
                  spids: [141 145]
                )
              } {(--config) (Lit_Other '=') (cache)} {(--implicit-cache)} {(--max-drift) (Lit_Other '=') (1)}
            )
          ]
          spids: [86]
        )
      spids: [82 85]
    )
    (command.FuncDef
      name: package
      body: 
        (command.BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_DollarName '$builddir'))})
            (C {(python)} {(scons/scons.py)} {(install)} 
              {(--jobs) (Lit_Other '=') 
                (word_part.BracedVarSub
                  token: <VSub_Name JOBS>
                  suffix_op: (suffix_op.StringUnary op_id:VTest_Hyphen arg_word:{(2)})
                  spids: [182 186]
                )
              } {(--config) (Lit_Other '=') (cache)} {(--implicit-cache)} {(--max-drift) (Lit_Other '=') (1)}
            )
          ]
          spids: [164]
        )
      spids: [160 163]
    )
    (command.FuncDef
      name: dev
      body: 
        (command.BraceGroup
          children: [
            (command.Assignment
              keyword: Assign_None
              pairs: [
                (assign_pair
                  lhs: (lhs_expr.LhsName name:pkgdesc spids:[208])
                  op: Equal
                  rhs: {(DQ ('Mapnik development files'))}
                  spids: [208]
                )
              ]
              spids: [208]
            )
            (command.AndOr
              ops: [Op_DPipe]
              children: [
                (C {(mkdir)} {(-p)} {(DQ ($ VSub_DollarName '$subpkgdir')) (/usr/include/mapnik)})
                (command.ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
            )
            (command.AndOr
              ops: [Op_DPipe]
              children: [
                (C {(mv)} {(DQ ($ VSub_DollarName '$pkgdir')) (/usr/include/mapnik)} 
                  {(DQ ($ VSub_DollarName '$subpkgdir')) (/usr/include/mapnik)}
                )
                (command.ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
            )
          ]
          spids: [205]
        )
      spids: [201 204]
    )
    (command.FuncDef
      name: doc
      body: 
        (command.BraceGroup
          children: [
            (command.Assignment
              keyword: Assign_None
              pairs: [
                (assign_pair
                  lhs: (lhs_expr.LhsName name:pkgdesc spids:[258])
                  op: Equal
                  rhs: {(DQ ('Mapnik documentation'))}
                  spids: [258]
                )
              ]
              spids: [258]
            )
            (command.AndOr
              ops: [Op_DPipe]
              children: [
                (C {(mkdir)} {(-p)} 
                  {(DQ ($ VSub_DollarName '$subpkgdir')) (/usr/share/docs/) 
                    ($ VSub_DollarName '$pkgname') (/docs/)
                  }
                )
                (command.ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
            )
            (C {(install)} {(-Dm644)} {($ VSub_DollarName '$builddir') (/) (Lit_Other '*') (.md)} 
              {(DQ ($ VSub_DollarName '$subpkgdir')) (/usr/share/docs/) 
                ($ VSub_DollarName '$pkgname') (/)
              }
            )
            (C {(install)} {(-Dm644)} {($ VSub_DollarName '$builddir') (/docs/) (Lit_Other '*')} 
              {(DQ ($ VSub_DollarName '$subpkgdir')) (/usr/share/docs/) 
                ($ VSub_DollarName '$pkgname') (/docs/)
              }
            )
          ]
          spids: [255]
        )
      spids: [251 254]
    )
    (command.Assignment
      keyword: Assign_None
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:sha512sums spids:[317])
          op: Equal
          rhs: 
            {
              (DQ 
                (
'61c46c0c8c662e6c0d0c3229c2feb6bce952096a1415ecf512765bae3630cdc28a79342cac4a94ed066f3503fddd0227602cf0eaeaa408e5be0bd8b628cbd5bb  mapnik-v3.0.15.tar.bz2\n'
                ) 
                (
'3e1fdf249c86615ad6c8d7d996e0af19cc53cf4a20f3a8d8c23ad1f01a072ed928de2160f6ff334eee0e50a96565081ca095cd25ac310c4f55c4733063e5ba61  icu-59.patch'
                )
              )
            }
          spids: [317]
        )
      ]
      spids: [317]
    )
  ]
)