(command.CommandList
  children: [
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:pkgname) op:Equal rhs:{(ettercap)})]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:pkgver) op:Equal rhs:{(0.8.0)})]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:pkgrel) op:Equal rhs:{(0)})]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ('Comprehensive suite for man in the middle attacks'))}
        )
      ]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:url)
          op: Equal
          rhs: {(DQ ('http://ettercap.github.io/ettercap/'))}
        )
      ]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:arch) op:Equal rhs:{(DQ (all))})]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:license) op:Equal rhs:{(DQ ('GPL2+'))})]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:depends) op:Equal rhs:{(DQ (ethtool))})]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:depends_dev) op:Equal rhs:{(DQ )})]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:makedepends)
          op: Equal
          rhs: 
            {
              (DQ ($ VSub_DollarName '$depends_dev') 
                (' autoconf automake bison cmake curl-dev flex\n') ('\t\t\tghostscript groff libnet-dev libpcap-dev ncurses-dev\n') ('\t\t\topenssl-dev')
              )
            }
        )
      ]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:install) op:Equal rhs:{(DQ )})]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:subpackages)
          op: Equal
          rhs: {(DQ ($ VSub_DollarName '$pkgname') (-doc))}
        )
      ]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ('http://downloads.sourceforge.net/') ($ VSub_DollarName '$pkgname') (/) 
                ($ VSub_DollarName '$pkgname') (-) ($ VSub_DollarName '$pkgver') (.tar.gz)
              )
            }
        )
      ]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:_builddir)
          op: Equal
          rhs: 
            {(DQ ($ VSub_DollarName '$srcdir')) (/) ($ VSub_DollarName '$pkgname') (-) 
              ($ VSub_DollarName '$pkgver')
            }
        )
      ]
    )
    (command.FuncDef
      name: prepare
      body: 
        (command.BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_DollarName '$_builddir'))})
            (command.AndOr
              ops: [Op_DAmp]
              children: [(C {(mkdir)} {(build)}) (C {(cd)} {(build)})]
            )
          ]
        )
    )
    (command.FuncDef
      name: build
      body: 
        (command.BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_DollarName '$_builddir')) (/build)})
            (command.AndOr
              ops: [Op_DPipe]
              children: [
                (C {(cmake)} {(-D)} {(Lit_VarLike 'ENABLE_GTK=') (OFF)} {(-D)} 
                  {(Lit_VarLike 'CMAKE_INSTALL_PREFIX=') (/usr)} {(-D)} {(Lit_VarLike 'INSTALL_PREFIX=') (/usr)} {(-D)} {(Lit_VarLike 'MAN_INSTALLDIR=') (/usr/share/man)} 
                  {(-D)} {(Lit_VarLike 'CMAKE_SKIP_RPATH=') (ON)} {(-D)} {(Lit_VarLike 'ENABLE_IPV6=') (yes)} {(../)}
                )
                (command.ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
            )
            (command.AndOr
              ops: [Op_DPipe]
              children: [
                (C {(make)})
                (command.ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
            )
          ]
        )
    )
    (command.FuncDef
      name: package
      body: 
        (command.BraceGroup
          children: [
            (C {(cd)} {(DQ ($ VSub_DollarName '$_builddir')) (/build)})
            (command.AndOr
              ops: [Op_DPipe]
              children: [
                (C {(make)} {(Lit_VarLike 'DESTDIR=') (DQ ($ VSub_DollarName '$pkgdir'))} {(install)})
                (command.ControlFlow token:<ControlFlow_Return return> arg_word:{(1)})
              ]
            )
          ]
        )
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:md5sums)
          op: Equal
          rhs: {(DQ ('067514bb53ff76b81d578676e2048319  ettercap-0.8.0.tar.gz'))}
        )
      ]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:sha256sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
'8013e2bbfc69af2939d8a40e6b31de5016fe75401e4b73207a0a8ac9053ac9bc  ettercap-0.8.0.tar.gz'
                )
              )
            }
        )
      ]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
'6d32b229378af5aea1dc82537f84a36c557021a01ccf40f228e69f6e39baa3f3becbb6138417bcad2951811d9ea57e89f960f7bb132fc09502e0b08f7a4ca813  ettercap-0.8.0.tar.gz'
                )
              )
            }
        )
      ]
    )
  ]
)