(command.CommandList
  children: [
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:pkgname) op:Equal rhs:{(ttf-gelasio)})]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:pkgver) op:Equal rhs:{(1.00)})]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:_hgrev)
          op: Equal
          rhs: {(325e7174147acd060cb6dfe982cf57594a180d53)}
        )
      ]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:pkgrel) op:Equal rhs:{(0)})]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:pkgdesc)
          op: Equal
          rhs: {(DQ ('Gelasio serif family by Eben Sorkin.'))}
        )
      ]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:url)
          op: Equal
          rhs: {(DQ ('http://code.google.com/p/googlefontdirectory/'))}
        )
      ]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:arch) op:Equal rhs:{(DQ (noarch))})]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:license) op:Equal rhs:{(DQ (OFL))})]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:depends) op:Equal rhs:{(DQ (fontconfig))})]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:depends_dev) op:Equal rhs:{(DQ )})]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:makedepends)
          op: Equal
          rhs: {(DQ ($ VSub_DollarName '$depends_dev'))}
        )
      ]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:install) op:Equal rhs:{(DQ )})]
    )
    (command.Assignment
      pairs: [(assign_pair lhs:(lhs_expr.LhsName name:subpackages) op:Equal rhs:{(DQ )})]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:source)
          op: Equal
          rhs: 
            {
              (DQ ('https://googlefontdirectory.googlecode.com/hg-history/') (${ VSub_Name _hgrev) 
                ('/ofl/gelasio/Gelasio-Bold.ttf\n') ('\thttps://googlefontdirectory.googlecode.com/hg-history/') (${ VSub_Name _hgrev) 
                ('/ofl/gelasio/Gelasio-BoldItalic.ttf\n') ('\thttps://googlefontdirectory.googlecode.com/hg-history/') (${ VSub_Name _hgrev) 
                ('/ofl/gelasio/Gelasio-Italic.ttf\n') ('\thttps://googlefontdirectory.googlecode.com/hg-history/') (${ VSub_Name _hgrev) 
                ('/ofl/gelasio/Gelasio-Regular.ttf\n') ('\t45-gelasio.conf\n') ('\t90-tt-gelasio.conf')
              )
            }
        )
      ]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:_builddir)
          op: Equal
          rhs: {(DQ ($ VSub_DollarName '$srcdir'))}
        )
      ]
    )
    (command.FuncDef
      name: build
      body: (command.BraceGroup children:[(C {(cd)} {(DQ ($ VSub_DollarName '$_builddir'))})])
    )
    (command.FuncDef
      name: package
      body: 
        (command.BraceGroup
          children: [
            (C {(mkdir)} {(-p)} 
              {(DQ ($ VSub_DollarName '$pkgdir')) (/usr/share/fonts/) ($ VSub_DollarName '$pkgname')} {(DQ ($ VSub_DollarName '$pkgdir')) (/etc/fonts/conf.avail)} 
              {(DQ ($ VSub_DollarName '$pkgdir')) (/etc/fonts/conf.d)}
            )
            (command.ForEach
              iter_name: i
              iter_words: [{(DQ ($ VSub_DollarName '$_builddir')) (/) (Lit_Star '*') (.ttf)}]
              do_arg_iter: F
              body: 
                (command.DoGroup
                  children: [
                    (command.AndOr
                      ops: [Op_DPipe]
                      children: [
                        (C {(install)} {(-m644)} {(DQ ($ VSub_DollarName '$i'))} 
                          {(DQ ($ VSub_DollarName '$pkgdir')) (/usr/share/fonts/) 
                            ($ VSub_DollarName '$pkgname') (/)
                          }
                        )
                        (command.ControlFlow
                          token: <ControlFlow_Return return>
                          arg_word: {(1)}
                        )
                      ]
                    )
                  ]
                )
            )
            (command.ForEach
              iter_name: j
              iter_words: [{(DQ ($ VSub_DollarName '$srcdir')) (/) (Lit_Star '*') (.conf)}]
              do_arg_iter: F
              body: 
                (command.DoGroup
                  children: [
                    (command.AndOr
                      ops: [Op_DPipe]
                      children: [
                        (C {(install)} {(-m644)} {(DQ ($ VSub_DollarName '$j'))} 
                          {(DQ ($ VSub_DollarName '$pkgdir')) (/etc/fonts/conf.avail/)}
                        )
                        (command.ControlFlow
                          token: <ControlFlow_Return return>
                          arg_word: {(1)}
                        )
                      ]
                    )
                    (C {(cd)} {(DQ ($ VSub_DollarName '$pkgdir')) (/etc/fonts/conf.d)})
                    (C {(ln)} {(-sf)} 
                      {(/etc/fonts/conf.avail/) 
                        (word_part.BracedVarSub
                          token: <VSub_Name j>
                          suffix_op: (suffix_op.Unary op_id:VOp1_DPound arg_word:{('*') (Lit_Slash /)})
                        )
                      }
                    )
                  ]
                )
            )
          ]
        )
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:md5sums)
          op: Equal
          rhs: 
            {
              (DQ ('7be1d568c30cf0392e265effc0e8604f  Gelasio-Bold.ttf\n') 
                ('d3c8a6d0d785a2774aa93cf061af46bb  Gelasio-BoldItalic.ttf\n') ('54575c749906783220bc30cd278d4cb9  Gelasio-Italic.ttf\n') 
                ('bd1bdf873b65bde2d28e5320a441f733  Gelasio-Regular.ttf\n') ('db221f0bcfc0966d96844698d2e25efe  45-gelasio.conf\n') 
                ('66b8a547f14b90df9a3a554ebe3b8f02  90-tt-gelasio.conf')
              )
            }
        )
      ]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:sha256sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
'e8b793ff02a65fd6a7aa3a728ec107702652eded8725e6358e88b53af34f94c5  Gelasio-Bold.ttf\n'
                ) ('cb06803d9b91dbab6d757d07ee454ff7a0c61961f73f53ddc09843596700d0eb  Gelasio-BoldItalic.ttf\n') 
                (
'04570e56772c08bc7deffdfe148627a027490594dfe3eebda33c5708223dbd1e  Gelasio-Italic.ttf\n'
                ) ('125d54b532529889d8e3b5cb774190b1e67e8e8a760908269e6318d97157aaa1  Gelasio-Regular.ttf\n') 
                (
'fc0fb11fe69cbd05c84dd6be445d78bca629d4c303fca793e04501b98ccf8872  45-gelasio.conf\n'
                ) ('de2ddea85e35f951a16bd78257bf978f5514e577fa29831ed84f5985efd3ee9e  90-tt-gelasio.conf')
              )
            }
        )
      ]
    )
    (command.Assignment
      pairs: [
        (assign_pair
          lhs: (lhs_expr.LhsName name:sha512sums)
          op: Equal
          rhs: 
            {
              (DQ 
                (
'393190d2a8d34661d72227d02f4e57663095cef09a0a4d53f4a3b94f7294893c69c81fd99ae8647e7bee49144ef73721ffdacf139bff657926f92bae717ac0c5  Gelasio-Bold.ttf\n'
                ) 
                (
'373b05d7700dd30be6249580d479acaea99ca41dd8fc7ca64befeaa66d1fb71236ac234d0850788c455b20853b235ca08b0068e75a8bc8f2e7a9400d40ca2005  Gelasio-BoldItalic.ttf\n'
                ) 
                (
'50a6b7695a5dcebb48f2bdfd92f57bcc6184031d0e37a6432ea1a020ad9c41723d74b45a8a67a57ecf0d2d5a987ac3c3e683ecd041fd939fb28d5273e21fab0f  Gelasio-Italic.ttf\n'
                ) 
                (
'564c85fd4e0440fad56b9d9c252cefdd20b42c662cbffd1bd477c14352cf8bb5ff717706f98333a5bfb05b5b67f375f4049f54b375eaacc775d70f842a5701f0  Gelasio-Regular.ttf\n'
                ) 
                (
'bb6a18c187a18a220053c13190d2524d630674e617fc63d8a2268212e6708f4dc575f2c65053e19b865ef0a85396a7bc24ab8fe2493e23f249f6f70d907088ae  45-gelasio.conf\n'
                ) 
                (
'353d00334890d518915e01ba85c3b465669efe4f113a19eb73b37655d35f33fd8c33eeae27ae3fc82238b0c0a0079ae85f5c86e80bb9d7c604a3ea9bed9a3787  90-tt-gelasio.conf'
                )
              )
            }
        )
      ]
    )
  ]
)